• 0
car_lover2015

The All New Mazda 2 (2016/sedan)

Question

Hey folks,

Good day to all of you, so let me start with this first, i'm planing to buy a new car around 5mil. Initially i wanted to buy the all new Mazda 3 and colonial motors only has it with 1.6cc engine (This one doesn't come with skyactive engine). I'm keen about this new skyactive engine so they offered me the all new Mazda 2 Sedan with skyactive engine, It will cost me around 4.6m. It looks pretty darn good actually, and i really like it.

Has anyone had a chance to test it? if so what do you think about it?

Please share your thoughts about this car,

Thank you.

Share this post


Link to post
Share on other sites

52 answers to this question

  • 0
20 hours ago, RWD said:

Supra/Car lover or anyone who owns a new 6,3 or 2

Dug up this thread because you guys had suspension issues on your cars. I had the same knocking sound going over speed bumps which turned out to be a bad shock mount. This was sorted under warranty but a few weeks later the sound is back. When you Google 'mazda3 or mazda6 2014 suspension noises' this seems to be a common issue on the new mazdas. Was your issue sorted permanantly- and if so what did Col*nial Motors do to fix it? Going to have to take the car back their again- but I am now out of warranty!

A friend of mine has a new 2 and she also has the same problem- so its definitely not an isolated case!

 

 

Hey RWD, I am abroad right now, so my wife is using the car, she has no clue about these issues but I think everything is ok at the moment, CM just replaced those front mounts that's all as i remember.  I will get back to SL in september then I will give you guys an update. 

Share this post


Link to post
Share on other sites
  • 0
On 4/19/2017 at 5:15 PM, RWD said:

Supra/Car lover or anyone who owns a new 6,3 or 2

Dug up this thread because you guys had suspension issues on your cars. I had the same knocking sound going over speed bumps which turned out to be a bad shock mount. This was sorted under warranty but a few weeks later the sound is back. When you Google 'mazda3 or mazda6 2014 suspension noises' this seems to be a common issue on the new mazdas. Was your issue sorted permanantly- and if so what did Col*nial Motors do to fix it? Going to have to take the car back their again- but I am now out of warranty!

A friend of mine has a new 2 and she also has the same problem- so its definitely not an isolated case!

 

 

Sorry just saw this,

Colonial couldn't sort it out the first time I took it in. The sound went away for a couple of weeks but then came back. After that they replaced the shock mounts completely with new items and I haven't had an issue since then. Car has done almost 10,000 KM since the repair.

Haven't had any noise issues on the 6 so far and its at 45k KM now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now