• 0
nipuna777

Aqua - Ticking sound from front right at low speeds

Question

Hey guys,

Long time lurker of the form. But this is my first post here, so if I'm posting this in the wrong section or something please let me know.

Car Model - Toyota Aqua 2015

There is a ticking sound(like a rock rolling inside a metal can) coming from the front right side of my car.

This only happens when going slowly(10-20kmph). The breaks and turning the car does not seem to have an effect on the sound. It goes away as soon as I accelerate beyond that. This issue just popped up yesterday. Checked the tire and couldn't find anything visibly stuck or rubbing against the metal.

Any ideas what could be causing this? Also, any recommendations on where to take the car for further inspection? Around Dehiwala/Papiliyana.

Thanks! -Nipuna.

 

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Hi Nipuna, welcome to the forum!

Sounds like this are a bit difficult to diagnose without seeing and listening to the sound in person. It can be something from a small rock/screw stuck in between the treads, imbalanced wheel, suspension issue to worn out CV joint (or a friend who has played a prank on you by strapping a metal can with rocks to the underside of the car :)). 

I'd suggest taking your car to a garage that has a hoist and then running the car on it and observing where the noise actually comes from. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now